Artık bu telefonlarda çalışmayacak!

Whatsapp uygulaması kullananlar için flaş bir haber geldi. Bazı telefon modellerinde kullanılan işletim sistemi artık Whatsapp uygulamasını çalıştıramayacak.

Artık bu telefonlarda çalışmayacak!

Özellikle Blackbberry ve Nokia için geliştirilecek bu özellik Whatsapp uygulamasının bu telefonlarda çalışmamasına sebep olacak.

WhatsApp, bazı eski telefon ve işletim sistemleri için desteğini çekmeye hazırlanıyor. Artık Whatsapp'ı o telefon modellerinde kullanmak mümkün olmayacak!

WhatsApp, eski cihazlara desteğini çekeceğini açıkladı. Güncellenen açıklamayla birlikte WhatsApp, iPhone 3G ve bazı Android telefonlarda kullanılamayacak. Ancak şirket, Blackberry ve Nokia için farklı bir politika izleyecek. WhatsApp, 2017 yılının Haziran ayı itibariyle BlackBerry OS, BlackBerry10, Nokia S40 ve Nokia Symbian S60 modellerine desteği kesecek.

Android 2.1 ve 2.2 işletim sistemlerini kullanan cihazlara da desteğini de durduracak olan WhatsApp, Windows tarafında Windows Phone 7 işletim sistemini kullanan cihazlara destek vermeyecek.

iPhone 3GS ve iOS 6 için de desteğini kesecek olan WhatsApp, açıklamasında zor fakat doğru bir karar verdiklerini belirtmiş.

Yılın sonunda geride bırakılabilecek telefonların ve platformların tam listesi:

Android 2.1 ve Android 2.2 ile çalışam tüm telefonlar,
Windows Phone 7 yüklü telefonlar,
iPhone 3GS dahil iOS 6 işletim sistemini kullanan telefonlar...

Haziran 2017’ye kadar da BlackBerry 10 da dahil olmak üzere, BlackBerry için artık WhatApp kullanılamayacak; Nokia S40; ve Nokia Symbian S60 da WhatsApp'ın desteklenmeyeceği modeller arasında.



Yorum Ekle
İsim
Yorumunuz onaylanmak üzere yöneticiye iletilmiştir.×
Dikkat! Suç teşkil edecek, yasadışı, tehditkar, rahatsız edici, hakaret ve küfür içeren, aşağılayıcı, küçük düşürücü, kaba, müstehcen, ahlaka aykırı, kişilik haklarına zarar verici ya da benzeri niteliklerde içeriklerden doğan her türlü mali, hukuki, cezai, idari sorumluluk içeriği gönderen Üye/Üyeler’e aittir.